Brighthouse’s HD DVR and HDMI Problems

This week is starting well. I just have one minor annoyance to grumble about and it’s kind of nerdy. I have a really nice 45″ plasma HDTV in my living room. I’ve had it for a couple of years now. I also am a digital subscriber to Brighthouse Networks. I have the entire HD package with all the premium digital channels, as well as the hundreds of regular channels.

I have this occasional issue that I am almost positive is not the TV but the HD DVR box supplied to me by Brighthouse. When I first got the television I had the DVR hooked to the TV via component cable – the “old” way of piping HD from a set top box to a television. It’s not truly digital and you can experience some signal loss.

So I quickly bought and HDMI cable and ran the the pipe from the box to my television that way. I’m not sure how much better the picture is to be honest but I’d rather have real digital any day. But using HDMI with the Explore 8300 DVR provided by Brighthouse comes at a price. Let me list them:

  1. The audio adjustment won’t work any more. When I had the system running via component video cables, I could set my television at “60%” volume and use the cable-box volume control to go up and down from there. Using HDMI – the only sound control I have is through my television. And that leads me to my next issue:
  2. The Brighthouse universal remote doesn’t recognize my television for anything other than “power on/off.” I have a Philips! How can it not recognize it? So I have to have two remotes at all times – one for the cable box and one to adjust volume on the TV.
  3. Switching from HD to Analog channels is a real bitch. The set top box takes up to 20 seconds to adjust the signal and all the while a hell of static is playing on the screen. This never happened when I was using component cables.
  4. Sometimes when I turn the television on, the entire signal is dead. If the cable box is on an HD channel (1341 for instance) I have to switch to an analog channel (36 for instance) to force the box to reset the signal to the TV. If it’s on a regular channel, I have to switch to a digital channel. This never happened when I used component cables.

I’m moving in a month to a new place. I would love to reconnect using HDMI but I think I’m going back to component cables. HDMI on the Brighthouse box seems to be a poorly-though late addition to the box.

Ugh.

Advertisements

One Response to “Brighthouse’s HD DVR and HDMI Problems”

  1. I had this exact same problem with the audio. I switched to HDMI on my SA8300 DVR from component and the audio from the cable box didn’t work anymore. I never got the exact solution I wanted but I found this semi good work-around so I don’t have too use two remotes.Go to this brighthouse FAQ page:http://cfl.mybrighthouse.com/customer_care/remote/AllTouch_remote.aspxand check out the section called “change volume control”. I followed the “changing volume for one device” section and can now have the (cbl) button selected on the remote to work teh dvr but the volume button works for whatever was programmed on the (tv) button.In other words. I can keep it on the (cbl) button and if I press the volume key, it changes the TV volume (and not the cable box). Hopefully that made some sense (I may not have explained it very well). Good luck!

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: